Page 2 of 2 FirstFirst 12
Results 17 to 23 of 23

Thread: Links in posts not working

  1. #17
    Subscriber Click here to find out how to Subscribe
    Join Date
    May 2006
    Location
    Deux-Sèvres
    Posts
    5,999
    Have you disabled all/any add-ons?
    Or run the browser in safe-mode?
    Does the problem persist?

    What browser?
    Here today...

  2. #18
    Weigh a pie Click here to find out how to Subscribe
    Join Date
    Jan 2001
    Location
    Away with the fairies
    Posts
    19,222
    What about this link Mike? Do you get the same result?

  3. #19
    Subscriber Click here to find out how to Subscribe
    Join Date
    Feb 2002
    Location
    Burnley
    Posts
    1,658
    The above link works perfectly Paul

    Mike
    Its not where you go that counts......its how you get there!

  4. #20
    Weigh a pie Click here to find out how to Subscribe
    Join Date
    Jan 2001
    Location
    Away with the fairies
    Posts
    19,222
    Quote Originally Posted by MIKE R View Post
    The above link works perfectly Paul
    That link opens in the same window/tab as the one you are currently in, all other links here open in a new window/tab.

    It looks like you have something configured your end to block new windows/tabs from opening correctly.

  5. #21
    Subscriber Click here to find out how to Subscribe
    Join Date
    Feb 2002
    Location
    Burnley
    Posts
    1,658
    Thanks to everyone who has tried to help with this problem.

    Being a computer numpty I am now totally confused, but here are the facts:-

    1 A link will not open on this computer (it shows 'about:blank') but the links on other sites will open. It would appear that it is a UKGSER site problem

    BUT

    2 The links open perfectly on my mobile and wife's laptop. I don't understand why Paul's 'modified link worked. Logic, therefore seems to imply is a computer problem

    One thing I have discovered is that I can access the link by right click and 'open in another tab or page' which I think is the way to go. If I keep pressing buttons to alter settings etc when I don't have a clue what I am doing I run a high risk of making things worse!

    If I remember correctly the problem originated after a Microsoft update. Fingers crossed the next update might fix it

    THANKS AGAIN TO EVERYONE

    Mike
    Its not where you go that counts......its how you get there!

  6. #22
    Weigh a pie Click here to find out how to Subscribe
    Join Date
    Jan 2001
    Location
    Away with the fairies
    Posts
    19,222
    Quote Originally Posted by MIKE R View Post
    .... but the links on other sites will open. It would appear that it is a UKGSER site problem...
    Mike can you post a link to a site where a link off that site works for you please?

    I don't understand why Paul's 'modified link worked.
    See my possible explanation above in post 20.

  7. #23
    Subscriber Click here to find out how to Subscribe
    Join Date
    Feb 2002
    Location
    Burnley
    Posts
    1,658
    Cheers Paul

    I've sent you a PM with a couple of sites I use a lot

    I don't want to publish them on an open forum. Even when I have logged out before taking the web address, when I log back in the link takes you to the logged in account

    Mike
    Its not where you go that counts......its how you get there!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Anyone attending a Ride Out or Event organised through the UKGSer Forums does so at their own risk.
UKGSer.com or anyone organising an event posted here will not be held responsible in any way for damage or personal injury sustained while attending any such events.

Members attending any such event do so at their own risk.

The text, images, graphics, sound files, animation files, video files, and their arrangement on this Website are all subject to copyright and other intellectual property protection. These objects may not be copied for commercial use or distribution, nor may these objects be modified or reposted to other sites without prior written permission.

Disclaimer: Use or depiction of the BMW logo or trademark throughout this web site is for illustrative and editorial purposes only, and to the benefit of the trademark owner, with no intention of infringement of the trademark.

The UKGSer Forums may include adult content for which it cannot be held responsible. Your use of this website constitutes acceptance of the UKGSER network privacy policy



UKGSer is....

"A vent, a source of info, a source of bullshit, a source of humour and in the coming months, possibly a source of sanity." Big Lad March 2020

"I have always known this community is full good people even if most of you cover it up with piss n vinegar" Chad 2018

"Its about being a grown up hooligan - and if that means a dark visor, remus open pipe and a bit of speeding out of town then all well and good" Kaister 2005